cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Phasermatch 5.0.3 is not working

Product Name: Xerox Phaser 7800
Operating System: macOS 10.14 - Mojave

Hello, 

i try to calibrate my Phaser 7800 with Phasermatch and the PhaserMeter Device. Installed actual driver and Phasermatch 5.0.3 on Mac OS MOJAVE - but Phasermatch crashes when i try to launch it. A Message appears:

"Termination Reason: DYLD, [0x2] Wrong architecture"

So i installed in on a Windows 10 (X64)Computer. PhaserMatch starts, Postscript-Printer-Driver installed, Testprint works. But PhaserMatch did not find the printer - so i can´t start calibration process. 

Please help, how can i get Phasermatch to work for me?

Greetings, Stefan

0 Kudos
3 Replies
Highlighted
Community Manager
Community Manager

Re: Phasermatch 5.0.3 is not working

 

Hello rising,

I don't know much about PhaserSmart, but I did find some information about it that may help.

I also found these steps on how to perform a calibration at the device 

Also, if you go to the Support page there is a place to Launch PhaserSmart to troubleshoot that you can try.

ForumPic.JPG

Thanks,
CathyO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
Tags (1)
Highlighted
New Member
New Member

Re: Phasermatch 5.0.3 is not working

This is not answering the question. I've now tried installing both Phasermatch 5.0.2 and 5.0.3 on Macos Mojave and Windows x64 without being able to calibrate two Xerox Phaser 7800GX. Dropping support for included hardware with these printers without any information or workarounds is not good.

0 Kudos
Highlighted
New Member
New Member

Re: Phasermatch 5.0.3 is not working

Phasermatch, not Phasersmart...
0 Kudos