cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
ctripp New Member
New Member

Port flaps on printer network

Jump to solution
Product Name: Xerox AltaLink C8030 / C8035 / C8045 / C8055 / C8070 Color Multifunction Printer
Operating System: Not Applicable

This is a problem on multiple Xerox printers in my network (over 30!).  The network switches these printers connect to (all HPE 5900-series) report hundreds of up/down messages from the network ports these printer connect to.  I don't think it's due to printers going into low-power mode, because that would mean each printer wakes up hundreds of times a day.  This problem does not occur with any other devices on my network, just the Xerox printers.

I've looked over the printers' network settings, but I can't find anything that would explain this.  The only thing I see that might be causing a problem is the Zero-Configuration Networking Self Assigned Address is enabled; each printer has a statically-assigned IP address, so I don't think this should be enabled, but I don't know this is the issue.  It reports an address of 0.0.0.0, which leads me to think it isn't acutally using this setting.

I am a network engineer, not a printer guy, but I've done printer support in the past (the VERY distant past), and I've never seen an issue like this before.  It doesn't seem to be causing any issues, but it does generate hundreds of warning alarms in my network management software.  HPE is suggested just blocking those alarms, but I'd rather get to the source of the issue.

Does anyone have experience with this issue?

0 Kudos
6 Replies
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Port flaps on printer network

Jump to solution

Here is an entirely unrelated thing to try that I am 95ish % sure will fix it.

I can't explain why, because years after the Engineering team explained it to me I still think they don't actually know either ;-), but alas, even though the USB port is in no way being used....

EWS > Properties > Connectivity > Setup > USB Port State in sleep mode

Change it to Powered

1.JPG

 

This fixes the exact same issue in Connectkey products too

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
ctripp New Member
New Member

Re: Port flaps on printer network

Jump to solution

That is just weird enough to work.  I'll give it a try and report back.

0 Kudos
ctripp New Member
New Member

Re: Port flaps on printer network

Jump to solution

Unfortunately, that didn't work.  Rather than spend a lifetime tracking down this oddball error, I'll do what any good engineer would do... I'll disable that alarm!

0 Kudos
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Port flaps on printer network

Jump to solution

I'm a bit surprised if I'm honest, that issue is pretty well known. Only other thing is to set the NIC to a speed instead of Auto, possibly it is the renegotiation when it wakes that is tripping the alarm.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos
ctripp New Member
New Member

Re: Port flaps on printer network

Jump to solution

Well, after taking a break from this issue, I tried the USB port solution again, but this time with several printers instead of just one.  And it seems the solutions works, after all.  The number of alarms I'm getting is significantly reduced after change the setting on a handful of printers.  I am now replicating the change to more printers to see if the number of alarms continues to decrease.

If this latest batch of printers reduces the count even further, I'll check this as ths solution.  I have a large number of printers to go, so I'm not quite ready to say this is absolutely the answer.  But so far, this looks good.

0 Kudos
ctripp New Member
New Member

Re: Port flaps on printer network

Jump to solution

Looks like somebody clicked 'solved'.  After checking my logs today, the warnings are all but gone; there may be one or two printers left that still need to be reconfigured, but this solutions has worked on all the others.  Thanks for the help.

0 Kudos