cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member
Member

Print Problem of Phaser 7800

Jump to solution

 

    I have attended one of our client using Phaser 7800 as they cannot print by this printer. The printer status shows “Ready to print” but printer doesn’t respond. When I fire any print or to print internal Configuration Report then it doesn’t show any active job in the job status list. We checked fault history of the printer and found Fault Code 345.321.01 (Engine Failure)

    Then I tried to load software from USB flash drive (AltBoot, upgrade and FORCED_UPGRADE) but printer doesn’t respond. When I tried to load software through cross cable then error massage shows “Unable to process your request”.

 

 

Tags (1)
0 Kudos
1 Reply
Highlighted

Re: Print Problem of Phaser 7800

Jump to solution

Hi mkzaman,
Thank you for using the Xerox forum.

The issue you posted is very technical and should only be performed by authorized service.

 

I have researched your issue and found that sometimes non responding type problems can be from poor memory connections.

These may need to be re-seated or replaced.

 

You may consider contacting our specific product support experts at the following link:

Fast Track to the Expert

 

Mitch Swetsky
Xerox Customer Tools & Social Media Moderator
CM_Cert_Logo_Color.png

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues.
Your feedback counts!
0 Kudos