Showing results for 
Search instead for 
Did you mean: 
1 Reply
Community Manager
Community Manager

Re: Print error

Hello Vaughan_NZ, 

I would recommend you contact Fuji Xerox, which is a different company, for more assistance. Please find support for the machine at FujiFilm.

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

Print error

Product Name: DocuCentre-IV C2260
Operating System: Windows 10 x64

Hi, I have recently received a 2nd hand IV C2260 that I want to reuse for a charity organisation.  I struggled to find drivers as it is out of support (so much for the zero waste initiative when they make it hard to keep older machines running) but I have what I think are the correct drivers.  I do get an error saying Unable to instal driver - the hash for the file is not present in the specified catalog which googling tells me it is just the driver signing?).  If anyone has a better driver I would love to get it.

Anyway, I have installed the machine on my network.  I have coms as I can ping the machine and I get the printing preferences interface which shows me low toner etc.  All the errors in the status report say printing can continue.  When I try to print a test page or from notepad etc. it spools and immediately reports an error (error-sent to printer) in the print queue dialogue box.  There is no error on the printer itself.

The printer copies fine, I have not tried email or scan yet.

I am using the Xerox Global Print Driver PS and under events it does say Device SWD\PRINTENUM\WSD-51b43758-de20-44ee-8378-1ba563f6970b requires further installation - but I have no idea what further installation is required.

I have PO/PO (inc main power switch), I have tried DHCP & Static IP addresses and installed on another PC

I am not sure what to try next.  Any help would be appreciated.

Tags (1)
0 Kudos