cancel
Showing results for 
Search instead for 
Did you mean: 
L33N New Member
New Member

Printer ColorQube 8570 error 94,700.00:18660

Hi,

 

Regards to the issue I recently experienced, I would like to ask few questions and some advices.

 

As working in a school, a common issue that everyone will have at some point are printers. Considering that i don't really have much experience and i am not too old on this field, it came to this point where one printer started to jam paper without an obvious reason, as there was no jammed paper inside. The first thing i thought about was roller, so after cleaning the printer and having a look inside, I tried to turn it back on. But after few minutes while printer tried to warm up, what comes up on the screen was: Error 94,700.00:18660, then whatever I would try to do printer will reboot itself. I waited for it and it did it for several times, till I eventually got bored whitout seeing any progresses and i turned it off.

  

I initially looked on the internet, but there was nothing like this error, even the error guide Xerox have does not include this error. So i am just wondering if either I wasn't looking on the right place and it is a more detailed guide that you have, or no one ever experienced this issue. 

 

Could anyone help me with this error message, have anyone had this error before? Would you suggest to contact Xerox team via phone or is this the consequence of a particular hardware component that i can replace or check?

 

Thanks in advance. :) 

0 Kudos
1 Reply
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Printer ColorQube 8570 error 94,700.00:18660

Note that the final number, in your case 18660 is not relevant, it is the page count on the device when the error happened. So if you exclude that, you can find the fault code online.

 

Fault Code 94,700 - Process Drive Error - Broken Transfix Camshaft.

 

Unless you are very comfortable taking it apart and have a Service manual to get deep enough to locate the broken part, and have access to order the part when you find it it may be done for. Usually, this happens when a paper jam is forcefully removed.

 

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos