Showing results for 
Search instead for 
Did you mean: 
1 Reply
Community Manager
Community Manager

Re: Printer doesn't seem to recognize MPT Tray 1


When selecting the MPT, you need to change the paper tray on both the copier and the print driver to read MPT. If they both do not reach MPT, the paper will pull from the defualt tray or the tray has paper in it that is not the MPT tray. Click on the link ,, for instrucitions on how to configure the paper tray. 

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
New Member
New Member

Printer doesn't seem to recognize MPT Tray 1

Product Name: VersaLink C600 Printer
Operating System: Windows 10

I have the Xerox Versolink c600.  I just purchased it.  I tried printing a document from MPT Tray 1 but the printer always goes to tray 2.  I tried printing light card stock from MPT 1` and it goes to tray 2.  Can someone tell me what I'm doing wrong.  Just remebered that I also tried to use the duplex function from MPT tray 1 and I don't get an error message the printer just goes to tray 2.  I'm dumbfounded.  Somebody help.



Tags (1)
0 Kudos