Showing results for 
Search instead for 
Did you mean: 
1 Reply
Community Manager
Community Manager

Re: Printer is Ignoring short-edge binding (only prints long-edge)

Hello bronwyn, 


I see no one has responded to this post yet. So, at this point I would recommend contacting your local Xerox Support Department to speak with a Software Specialist for more assistance. Please call 1-800-821-2797 or 1-800-835-6100.

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
New Member
New Member

Printer is Ignoring short-edge binding (only prints long-edge)

Product Name: Xerox B210 Printer
Operating System: macOS 10.15 - Catalina

Hi, basically as the title says. This is happening on acrobat, preview, word etc - whenever I print landscape, I choose short-edge. I even tried selecting long-edge in case it just had them mixed up, but it works on that setting (still long-edge).

I use my B210 to aid my english degree whilst studying from home - printing off PDFs makes it easier for me to read them. I usually print 2 pages per side and double-sided (so landcape, short-edge), in order to save paper but also it's just easier to read/more like a book. When it is printed long-edge binding it's really frustrating and harder to study from.

I might be printing from apple air-print at the moment as my printer also has this issue, which idk could be to do with the driver? Hard to tell:

Any help is appreciated, and god help anyone else having these issues as they make me yell at my printer.

0 Kudos