Showing results for 
Search instead for 
Did you mean: 
1 Reply
Community Manager
Community Manager

Re: Printer not waking up / taking ages to wake up

Hello theviewer1985,

Have you tried to adjust the Power Saver settings to see if that helps?

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

Printer not waking up / taking ages to wake up

Product Name: Phaser 3330
Operating System: macOS 11 - Big Sur

My Phaser 3330 printer is a battle, everytime i want to print something.

From our phones, it usually finds the printer, but when pressing send, it just loads forever and then says cant contact or something. Manually waking up the printer doesnt fix it. Restarting the printer usually fixes it.

From my iMac, it finds the printer, after pressing print, it loads forever. The difference is, it doesnt time out and after perhaps 3 minutes, of waiting itll wake up the printer and print.

I dont think i ever installed a driver (i guess i didnt need it) but for the sake of it, i just installed the big sur driver, and at the end of the process when it asks to select a discovered printer, even there, it took about 3 minutes to find my printer.

While it was loading (trying to find the printer) on my iMac i tries to visit the IP address, and that just failed to load aswell - almost like the prin ter was off entirely. Obviously as soon as it began to print, the IP worked again.

Any ideas what is causing this? It's connected to wifi.

0 Kudos