cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Printer will not stay awake

My printer stays in SLEEP mode and will not wake up when a print or scan request is issued. I have reloaded the Printer onto the PCs on the network and also done a factory reset on the printer. It is connected to the network via WiFi.

I can access the printer setting via the IP address.

Status.pngNetwork Status_Wireless.jpg

0 Kudos
1 Reply
Highlighted
Administrator
Administrator

Re: Printer will not stay awake

Hello Redbill, 

I searched our online knowledge base for instructions on how to adjust the sleep mode for your product. 

Set the Sleep Mode Countdown

 

NOTE: The Sleep Mode (or Power Save Mode) setting can reduce power consumption. When the machine is in Sleep Mode, it acts as though it is turned off. The machine will wake up and start printing when it receives a print job or a fax. Use these instructions to set a time delay to send the machine into Sleep Mode.

  1. Press the [Menu] button from the Control Panel.
  2. Use the [Up] or [Down] arrow buttons to select [General Setup], and then press [OK].
  3. Use the [Up] or [Down] arrow buttons to select [Ecology], and then press [OK].
  4. Use the [Up] or [Down] arrow buttons to select [Sleep Time], and then press [OK].
  5. Use the Dial Pad to enter the time, and then press [OK].

    NOTE: the maximum is 50 minutes.
  6. Press [Stop / Exit].
Thanks,
TammyL-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!