cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Printer wont print from Windows

Product Name: Phaser 6510
Operating System: Windows 10 x64

I can't get my 6510 to print from Windows. It will print the configuration sheet. In windows the printer is recognized, shown as on line. Print troubleshooter sees no problem. Documents appear briefly in the spooler and disappear but nothing prints. I have tried the printer installed on ehternet and USB. It is visable to both, it can be seen in a browser. I have tried PS a PCL drivers but nothing ever prints. I have tried the latest driver nothing? Can anyone tell me the next step to resolve this problem?

0 Kudos
1 Reply
Highlighted
Valued Advisor
Valued Advisor

Re: Printer wont print from Windows

Hi,

Most of the issues with non printing jobs and „Offline” messages are from driver settings.

 First check to see if  there is no job in the print queue (delete any job if exist).

 Check the port to be on TCP/IP and not WSD. MS convert the port to WSD. If it is so, click right on the print driver and click on „Printer Properties”, click on „Ports” tab, click on „Add port”, select „Standard TCP/IP port” , click on „New port” and set an IP and in the next window click „Finish”.

After that click again on ''Ports'' tab click on "Configure port" and change from  RAW to LPR, at the Queue name write "lp" and be sure to unchecked "LPR Byte Counting Enable" and "SNMP Status Enabled".

 

Gabi

0 Kudos