Showing results for 
Search instead for 
Did you mean: 
1 Reply
Community Manager
Community Manager

Re: Printing a specific PDF causes printer error 116-324

Hello Fotis_Greece, 

I searched the knowledge base for the error code 116-324 and found and article with some trouble shooting steps to try. If you are still having issues after trying these steps, I suggest that you call into our support department for assistance @ 1-800-821-2797

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
0 Kudos

Printing a specific PDF causes printer error 116-324

Product Name: VersaLink C7020/C7025/C7030 Multifunction Printer
Operating System: Windows 10 x64

Hello dear friends, I would appreciate if you could have a look at a really strange issue that I am having with the C7025. Here are the facts

1) C7025 leased with support. Installed at an accounting firm of 30 users

2) Over a year installed, all users using either latest GPD or PCL6 drivers. Have printed about 130000 pages so far

3) Sometimes they use the ilovepdf site to marge some pdfs sent by clients. No problems so far

4) One user used that site to create a pdf of invoices and send to print, machine error 116-324. Service called and did HDD initialization

5) Same user the other week created again another merged PDF from that site and send to print, machine error 116-324

Service called again and again HDD initialization as well as firmware update. I asked the technician to inspect what is going on. We located the culprint PDF file and tried printing it from other PCs as well, machine error 116-324. He took it in his own laptop and tried to print using all recent available drivers from Xerox website. With GPD,PCL6v4 and PCL6 v3 Microsoft Certified printing caused 116-324.Only with Postscript v4 the file finally printed.

He suggested that I re-install printer to all users with PS drivers which I am thinking of but it makes no sense, the same culprit PDF printed just perfectly in my home printer as well as in another Ricoh MP C307 machine. I asked him to take the file along and somehow escalate the issue\bug to some upper Xerox support but I am not certain they will prioritize it.

Could you possible think of anything else that I may have a look at and sort this out? Thank you much in advance.

P.S I am willing to share that 10page invoices PDF to any Xerox support here for any inspection.



0 Kudos