Showing results for 
Search instead for 
Did you mean: 

Re: Printing from multiple trays, command line

Some news :

I was guessing it was some network/socket issues or/and wrong/old postscript format issues. So I'll tell you what I tried and did not work, so you'll know. So I tried :
- with fsockopen instead of pfsockopen.
- with a better implementation of fwrite (in case not the whole buffer was written in the socket, because it can happen apparently)
- by removing some tags in xpif-operation-attributes
- updating ghostscript to last version (9.18)
- using -dLanguageLevel=3 in pdf2ps command

all of this did not change anything to my problem.

Also, I finally successfully joined the developper program. It is said somewhere in this forum that by doing that we access some XPIF documentation/guide. This is false. This is only for EIP and FreeFlow SDKs.
If someone from xerox can send me documentation or guide about XPIF, i'll be thankful. (XPIF, PJL, actually anything that talk about  print on port 9100, all you've got I take :p)


EDIT : Oh! Happy New Year ! :)

0 Kudos