cancel
Showing results for 
Search instead for 
Did you mean: 
yanivbenarit New Member
New Member

Printing from sharing printer

Product Name: xerox workcentre PE220
Operating System: Windows 7 x64

Hi

I have xerox workcentre PE 220 printer connected directly through USB to a computer with Win 10 64 bit and i set it as a network sharing printer. 

I have a problem print to a network sharing printer from several computers.

I have several PC's some with windows 7 64 bit, and some with windows 7 64 bit. when i try to print (word doc or PDF) , nothing happened. only when i print windows test page, then i succeeded to print other documents.

 

please assist.

 

 

0 Kudos
2 Replies
gabiene Frequent Advisor
Frequent Advisor

Re: Printing from sharing printer

Hi,

Most of the issues with non printing jobs and „Offline” messages are from driver settings.

 First check to see if  there is no job in the print queue (delete any job if exist).

  Check the port to be on TCP/IP and not WSD. MS convert the port to WSD. If it is so, click right on the print driver and click on „Printer Properties”, click on „Ports” tab, click on „Add port”, select „Standard TCP/IP port” , click on „New port” and set an IP and in the next window click „Finish”.

After that click again on ''Ports'' tab click on "Configure port" and change from  RAW to LPR, at the Queue name write "lp" and be sure to unchecked "LPR Byte Counting Enable" and "SNMP Status Enabled".

 

Gabi

yanivbenarit New Member
New Member

Re: Printing from sharing printer

Thanks for your reply

I succeeded to solve the problem myself by reinstalling the driver of the printer from the CD and not as auto installation from the windows itself.


@gabiene wrote:

Hi,

Most of the issues with non printing jobs and „Offline” messages are from driver settings.

 First check to see if  there is no job in the print queue (delete any job if exist).

  Check the port to be on TCP/IP and not WSD. MS convert the port to WSD. If it is so, click right on the print driver and click on „Printer Properties”, click on „Ports” tab, click on „Add port”, select „Standard TCP/IP port” , click on „New port” and set an IP and in the next window click „Finish”.

After that click again on ''Ports'' tab click on "Configure port" and change from  RAW to LPR, at the Queue name write "lp" and be sure to unchecked "LPR Byte Counting Enable" and "SNMP Status Enabled".

 

Gabi


 

0 Kudos