Showing results for 
Search instead for 
Did you mean: 
1 Reply
Valued Advisor
Valued Advisor

Re: Printing to WorkCentre 7535 from MacOS 10.10.2 (Yosemite)

Hi rorycooney,

Thank you for using the Support Forum. Please make sure the driver is set for color.  Also check the suggestions presented in this blog article.  If this does not hlep please consider contacting your support centre for further assistance.

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos

Printing to WorkCentre 7535 from MacOS 10.10.2 (Yosemite)

Product Name: Other - specify product in post

Current versions of the Mac drivers for Xerox 7535 and 5765 workcentres, both of which are on our network, have not been able to print to the 7535, the color machine. We utilize the "standard accounting" credentials. While the drivers work well for the 5765 printer, the color machine prints a standard failure note about unrecognized credentials. This has been true for a couple of years, actually, but until recently, the workaround was to install the drivers from early 2012, version 2.77, instead of the current ones, and they worked well to print to either machine. 


Now, however, possibly with the latest upgrade to Yosemite, the installer for 2.77 does not install over the previous drivers, and what ends up installed is version 2.94 of the drivers, which like the current version, do not print to the color 7535.


Following one other fix, I fooled my Mac into installing the 2.77 version by changing the "SystemVersion.plist" file, altering the 10.10.2 OS designation to 10.9.5, which worked correctly. However, when I changed it back to 10.10.2 (I had to, because none of the other software worked correctly) the drivers changed to version 2.94 again, and I was back to square 1. 


I just installed the latest version (2/26/15) 3.52.0_1481, and this version also doesn't address the color printer. I could really use some help to be able to print to the 7535 on the network from my iMac.

0 Kudos