cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Problem with WorkCentre 7225 for macbook

I'm a macbook user and my system version is High Sierra 10.13.4 , I just got some problem with the printer WorkCentre 7225 in my company, the only thing I could print was "the job was not printed because postscript option is not enabled. Contact system administrator to enable postscript on this device."
So I try to download postscript3 online, but I couldn't find the suitable version for my macbook. Could anyone help me?
0 Kudos
1 Reply
Highlighted
Valued Advisor
Valued Advisor

Re: Problem with WorkCentre 7225 for macbook

Your Mac isn't the problem, the printer is.

The PS option is a paid one for the 7225, it would appear they (your company) did not purchase it, and since Macs don't print via PCL, you are pretty much out of luck.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos