cancel
Showing results for 
Search instead for 
Did you mean: 
1 Reply
JudySolo-Xerox
Community Manager
Community Manager

Re: Replace unsupported cartridge [32.40]

Hi There,

I assume you tried removing the current cartridge and re-installing it? If not try that. Also try replacing the cartridge with a new cartridge. If this doesn't work it may be a hardware issue and you need to contact your local Xerox support department for assitance: 1-800-821-2797 or 1-800-835-6100.

Metered cartridges are different from sold cartridges in that metered are cartridges that customers pay for in their current service plans. These cartridges are manufactured differently. Sold cartridges are for customers who purchase outright their toners. 

Thanks,
JudySolo-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
itsbrad
New Member
New Member

Replace unsupported cartridge [32.40]

Product Name: Xerox B225 Multifunction Printer
Operating System: Not Specified

How do i resolve a "Replace unsupported cartridge [32.40]" error?

I've had the printer for less than a year. All the parts are what came in the box. It gets very light usage.

I've followed the Fault Code 32.40: Unsupported Toner Message instructions (that a tech support rep gave to me) to no avail. Per the thrid bullet point I also tried to Upgrade the Firmware / Software, that upload failed (i assume this requriement "To upgrade your software, the device must be in a ready state" may be an issue) but i also think the firmware is the most up-to-date already (see screenshot 081.215 > 081.215). I tried with the Firmware option Xerox B225/B235 Software General Release version MXLSG.081.215 on this page (is the fact that i have Mac Ventura an issue?).

I also am not sure what the difference between a "Metered Toner Cartridge" and a "Sold (Non-Metered) Supplies Plan" is.

Screenshot 2023-12-15 at 3.21.54 PM.png

0 Kudos