Showing results for 
Search instead for 
Did you mean: 
5 Replies

Re: Resources Required/Paper Size Jam issue Phaser 7800

Hello, let me start by saying I totally understand your frustration! I'd been dealing with this issue for weeks, I tried so many things that I wouldn't be able to tell you what exactly worked for me, but I will share with you the last few steps I took before I got my bypass tray to finally work again:


1. Make SURE that the tray settings on your computer match the tray settings on the printer monitor.. if your monitor is set to "lightweight card stock" and the settings on your computer are set to "card stock" it will NOT print.


2. I removed and re-inserted the fuser, let the fuser cool down for 5 minutes or so before re-inserting.. I did not replace or buy a new fuser.. simply removed it for a few minutes.. let it cool down and re-inserted it. Here is the tutorial on how to remove it:


I hope this helps.

0 Kudos
New Member
New Member

Re: Resources Required/Paper Size Jam issue Phaser 7800

I guess this issue has never been fixed.  It still happening. A LOT in 2017. Funny you don't have this problem so much with cheap printers. 

0 Kudos

Re: Resources Required/Paper Size Jam issue Phaser 7800

Yes, I've made sure that the size in the application are the same as the printer, but I still reach this error quite often.

0 Kudos

Re: Resources Required/Paper Size Jam issue Phaser 7800

Hi itsmemissyxo,
Thank you for using the Xerox forum.

I suggest that you review

  • the print driver dialog has the appropriate set up.
  • the following solution to make sure the printer is set correctly

Solutions for : How To Modify the Paper Size, Type, or Color

If that does not resolve your issue you may consider contacting our specific product support experts at the following link:
Fast Track to the Expert

Mitch Swetsky
Xerox Customer Tools & Social Media Moderator

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues.
Your feedback counts!
0 Kudos
Valued Member
Valued Member

Re: Resources Required/Paper Size Jam issue Phaser 7800


Did you also check the settings in your application?
If they are set the same size and color as in the device?

0 Kudos

Resources Required/Paper Size Jam issue Phaser 7800

Product Name: Other - specify product in post

I am having quite a bit of difficulty with tray 1 on my phaser 7800DN. I have yet to print a single sheet from tray 1 as I continue to get the paper size jam error, and the resources required prompt. It prompts me for plain white paper, which it is full of. 

All of the resources I have found suggest removing the paper and replacing it with a fresh out of the package stack, and double checking the tray size settings, but as far as I can tell, everything is correct - it simply won't take the paper!

I am growing frustrated. Any help would be greatly, greatly appreciated!

0 Kudos