cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Valued Advisor
Valued Advisor

SNMP issues

Jump to solution

Hi,

 

i have seen this a few times on customers sites

when installing printers (most of the phasers) on a normal TCP ip port (lpr or raw) , the printer/driver status of windows goes offline after the first print job, need to restart the spooler to make it online again

 

after disabling the snmp on the TCP ip port, the issues is gone

 

any ideas?

 

only happens with newer drivers/newer xerox models

old drivers are not affected

0 Kudos
10 Replies
Highlighted
Valued Advisor
Valued Advisor

Re: SNMP issues

Jump to solution

It is fixed in the latest GPD's, but you need to install it and use the 2nd (numbered) driver when installing usually. (It isn't a different driver, but it is named specifically so you don't get conflicts and Windows doesn't decide to use the older driver that may already have been installed)

 

At least that is the fix for the Workcenter models.

 

If the driver is server installed, check that Bi-di is setup with IP and not hostname, the redirect through DNS always causes an issue when using the Hostname on the port or in the Bi-di area.

 

Beyond that we would need Wiresharks so we can see what the response is that causes Windows to see it go offline.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: SNMP issues

Jump to solution

thnx for the info

 

do you mean this newer GPD version :  5.469.9.0 ?

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: SNMP issues

Jump to solution

Havent tried that one since it only came out yesterday. Should be fine though.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: SNMP issues

Jump to solution

customer is using specific model : 

 

4622 : 5.347.9.0 ps driver

thats indeed older, so the site listed on the xerox site has the snmp bug?

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: SNMP issues

Jump to solution

Most likely, it is from 2014, the GPD does not have the issue

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: SNMP issues

Jump to solution

how come xerox doesnt update it? 

normally when you install a printer on a tcp/ip port, snmp is by default on, so printing is not possible then 

we have lots of customers calling with this issue :(

0 Kudos
Valued Advisor
Valued Advisor

Re: SNMP issues

Jump to solution

I'm not a developer, I would assume the printer is old and no longer in developement so they just use the GPD to resolve minor bugs.

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: SNMP issues

Jump to solution

Joe, thats not an old device :-)

 

anyway, i ahve looked at other machines (driver specific)

6655, 78xxn 6700 , all the specific drivers are in 5.347 , 5.377 range

so they are all affected?

 

 

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: SNMP issues

Jump to solution

Please look at the dates, not just the versions.

4622 got a new driver on April 27 2014

6655 got its last driver in September of 2014

7855 driver was June of 2014

6700 driver is from 2011

 

If you are replicating the issue on all these devices you need to spar it. The Global driver does not have the issue and is the preferred driver in all cases, which is why it is on the top of the download lists for all the models, it is always updated faster than any devices native driver.

The Forum doesn't do spars as you know . I have not tested any of the drivers so I have no idea if they have the bug or not with exception to the Global driver which I can confirm does not have the issue.

 

There is nothing further I can add, you work for a Xerox company, if you want to spar the issue to get native drivers developed you need to go through the official channels.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos