cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

[SOLVED] Items won't print...sometimes print after restart or wake from sleep?

Operating System: Windows 10 x64

Hi all - I have a Phaser 6600DN on Windows 10. I have the printer connected by ethernet to my network. I installed the printer through the Windows Control Panel using 'Add a Printer' and it found it and installed drivers automatically, no problem. The printer seems to have automatically picked up an IP address through DHCP correctly as I can see it listed in the router and Windows is showing no errors other than 'no toner' as the Cyan cartridge is empty, so it will not print normally....fine, when I print I set the document to 'Black and White' so all should be fine there.

The issue is, printed documents never seem to reach the printer. Items sent to print will SOMETIMES print if I put the printer to sleep and wake it back up (they print once it wakes up), or sometimes print if I turn the printer off and then back on again.

It's been, probably, 6 months since I've last used it, but this was not an issue when I used it before.

What could the issue be? Thanks for any suggestions and help!

0 Kudos
3 Replies
Highlighted
New Member
New Member

Re: Items won't print...sometimes print after restart or wake from sleep?

I am having a similar problem.  I can print one job, but a second job will not print unless I turn the printer off and then on.

0 Kudos
Highlighted
New Member
New Member

Re: Items won't print...sometimes print after restart or wake from sleep?

Hi Leonard!

I think I've JUST solved it like...5 minutes ago!

Found this elsewhere on this forum:
https://forum.support.xerox.com/t5/Printing/Phaser-6510-will-not-print-via-network/m-p/220644/highli...

Try turning off SNMP as Joe mentions in that post, it seems to have done the trick for me!!! :)

0 Kudos
Highlighted
New Member
New Member

Re: Items won't print...sometimes print after restart or wake from sleep?

This problem is not on a network.  After the first job prints, the second job does not seem to get into the queue

0 Kudos