Showing results for 
Search instead for 
Did you mean: 
4 Replies

Re: Secure Print, 5330, 7545, 5745 Basic Mode


Hi Fabio!


No, theres is no exact solution. If one of the users get this problem, I delete everything, map the printer as I described later, then it works.

More type of printer drivers affected like HP, Lexmark and so on. Guys say that is a Microsoft related problem and it's not a bad conjecture.

I did some research again and trace leads to the MS, actually they know about the problem.

Some more info: I found out, if the printers and workstations are in the same subnet, no basic mode fallback, it happens when the worstations and printers are separated in a different subnet and/or VLANs only.

In 98% of win-driver related problems solution or workaround can be found in social.technet.






0 Kudos
Valued Advisor
Valued Advisor

Re: Secure Print, 5330, 7545, 5745 Basic Mode

have you solved the basic mode yet?


its a issue i have seen a lot

0 Kudos

Re: Secure Print, 5330, 7545, 5745 Basic Mode



Thanks for your reply. I'll try the PCL driver.





0 Kudos
Valued Advisor
Valued Advisor

Re: Secure Print, 5330, 7545, 5745 Basic Mode

Hi Peter81,

Thank you for using the Support Forum.  Please make sure you look at the support pages for your machines for possible answers.  For the first issue on the 5330 please make sure you are choosing the PCL driver.  Choosing the PS driver may cause the issue you are seeing.  For the other issues please search on "secure print" on the support pages.  If you are still having issues please contact support. 


Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos

Secure Print, 5330, 7545, 5745 Basic Mode

Product Name: Other - specify product in post

Hi all!

I'm new in Xerox and I try to share my experience, also some help will be useful.
We've got some brand new 5330 7545 and 5745 xerox machines. We are using them in networked
environment, shared on win 2k8 r2 server using Xerox Global Print Driver.

The 90% percent of the workstations have Windows 7 32bit version the rest are win XP or win 7 64bit,
the following problem occurs randomly after the User maps the printer and sets the pin code(at the first print prompted or manually in the printer preferences) :

All mentioned models affected:

1. Everything works fine for a couple of day or hours. (actually this is not a problem)
2. Users don't change their pin code, usually they use the same and don't check the printer
preferences where the secure print feature is located and they don't get a notification about the basic mode fall back, because this notification happens at the printer when they want to release the job, like this:

---Workcentre 5330:

1. You don't have to release anything because:
   Printer feeds multiple sheets with random letters or empty pages until the trays are empty.


2. You don't have to release anything at the job list because:
   The print comes out like a normal print.

---Workcentre 7545:

At the machine, the document is in the Job List but pin code does not release the job, sometimes 1111 code works.
---Workcentre 5745:

At the machine, the document is in the Job List but pin code does not release the job.
1111 code does not work.


1. Remove printer from devices and printers.
2. Remove xerox related stuff from
3. Remove windows\system32\spool\drivers\wXXXXX\3\Xerox directory and x2*.dll files
(required to close acrobat reader and ms office)
4. Map again the printer. This works, no basic mode fall back, so far.

I've done some research about Basic mode fall back in Xerox Print Driver Platform doc
(sftwp_02_2_1UD.pdf) and problem(bug or feature) exists but exact solution is not. Could be the bidirectional communication failure and I tried to change this options in the driver settings with no luck.





0 Kudos