cancel
Showing results for 
Search instead for 
Did you mean: 
5 Replies

Re: Secure Print goes Disabled after I set it Enabled

Jump to solution

Well, it seemed to stay set to ENABLED overnight, so I guess it just forgot the first time.  Hard to say..... it is windows, you know.

0 Kudos
Cory049977-RSS
Remote Technical Support User
Remote Technical Support User

Re: Secure Print goes Disabled after I set it Enabled

Jump to solution

If this was done at the server itself, then the driver maybe corrupt.  We can try a Global Print Driver along side of this install to see if the problem is still happening.

The drivers are located here:

http://www.support.xerox.com/support/workcentre-7545-7556/downloads/enus.html?associatedProduct=XRIP...

Please be sure to select the 64 bit version in the operating system drop down if that is what you are running.

0 Kudos
Cory049977-RSS
Remote Technical Support User
Remote Technical Support User

Re: Secure Print goes Disabled after I set it Enabled

Jump to solution

Is the option changed at the server itself?

0 Kudos

Re: Secure Print goes Disabled after I set it Enabled

Jump to solution

Uh. no... there is nothing in the Printing Defaults OR in the printer itself that mentions a Secure Print setting.  The only one I found is in the Driver setting on the server, which users go thru.  It changed.  Can you explain this again?

0 Kudos
Cory049977-RSS
Remote Technical Support User
Remote Technical Support User

Re: Secure Print goes Disabled after I set it Enabled

Jump to solution

I take it you need the driver to default to Secure Print.

 

If this is the case, defaulting at the Server is slightly different than defaulting on a client workstation.

 

  • Go to the printers list and right click the desired driver.  Click Printer Properties.

     

    Click the Advanced tab

    Click the Printing Defaults.

    Make the necessary changes.

    Click Apply.

    Exit it out of the windows.

     

    If you are still experiencing problems, we could be looking at a corrupt driver.

     

     

 

0 Kudos

Secure Print goes Disabled after I set it Enabled

Jump to solution
Product Name: Other - specify product in post

Xerox WorkCentre 7535 PS driver lets me set Secure Print to ENABLED under OPTIONS / Predefined Configurations.  Yet, the next morning it was set to DISABLED.  What would do that?  Windows2003 was not rebooted.

I am not sure how long Enable will last, again.

Any reasons why this would happen?  Thanx.

0 Kudos