Showing results for 
Search instead for 
Did you mean: 
1 Reply
Xerox Analyst
Xerox Analyst

Re: Setting for printing RAW TCP/IP Data

Hi, Go to the printer web page -> properties->protocols and make sure the 9100 port is on. It is on be default. To make sure it is working install the printer on windows using "Standard TCP/IP port" By default this port will use RAW printing (9100)



Be sure to give out Kudos and select "Accept as Solution"
0 Kudos
New Member
New Member

Setting for printing RAW TCP/IP Data

Product Name: Other - specify product in post

I have three Xerox models (Phaser 5500, Phaser 3300, and m20i) that we are trying to setup the ability to print Raw TCP/IP data.  I have not been able to find the settings for this.  Please help.

0 Kudos