cancel
Showing results for 
Search instead for 
Did you mean: 

Slow to print

Product Name: ColorQube 8580
Operating System: Windows 10

It takes the printer over 30 minutes to start printing after I send a print. Any ideas?

0 Kudos
4 Replies
Highlighted
Valued Advisor
Valued Advisor

Re: Slow to print

Hi,

In the print driver, at the ''Printer properties'', on ''Ports'' tab click on "Configure port" and change from RAW to LPR, at the Queue name write "lp" and be sure to unchecked "LPR Byte Counting Enable" and "SNMP Status Enabled".

 

Gabi

0 Kudos
Highlighted

Re: Slow to print

I get the message - this operation is not supported when I click on config port.
0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Slow to print

Check to see if is not a print job in print queue.

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Slow to print

MS converted your port to WSD, which is near as makes no difference, garbage as a port/protocol.

Select Add Port and choose Standard TCP/IP > New Port > Next

1.JPGUse the Printers IP in box one and whatever you want in box 2

2.JPG

Then click Finish and then go do what was suggested above by Gabiene

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau