cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Spots Xerox 7232

Hi!

I have problem with printing Tabloid paper size on my Xerox 7232.

You can see it on the attached image. 

Distance between spots is 5 3/4.

There is no problem with letter paper size. 

 

Thanks!

DSC_0974.JPGDSC_0974.JPG

0 Kudos
3 Replies
Highlighted
Valued Advisor
Valued Advisor

Re: Spots Xerox 7232

It looks like what you would see from Indesign/Acrobat if you enabled color bars or something in an imposition .

 

Are you certain it is 11*17 causing the issue and not the specifics of the job?

If you make a copy onto tabloid does this still occur? If not, then reload the driver and verify it is gone, if it isn't, it will be something in the software from which you are printing.

 

The fact that it prints KCMY makes it seem much more likely to be something that got turned on by accident than something that broke.

 

But we need to know the answers to my questions here as well as what program, what driver, what operating system is in use.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
New Member
New Member

Re: Spots Xerox 7232

Thank you for response!
Yes, I'm sure that it occur only on tabloid. When I print the same document on letter size, there is no problem.
I've just make a copy onto tabloid. You can see the result attached. Unfortunately, this still occurs. In additional, then I do black and white copy, it still occurs as a black spots. You can see image attached as well.
So it seems not to be a problem with software.

About programs and OS... I printed from Indesign CC, Adobe Acrobate, from Google Chome etc, the same result.
OS - Windows 10 Pro, 64 bit.

 

Thank you for your help!

 

DSC_0996.JPGDSC_0996.JPG

Tags (1)
0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Spots Xerox 7232

Since it applies to print and copy, it would have to be a setting in Machine Status > Tools > System Settings > Common Service Settings.

 

It would likely need to be in either Force Annotation or Watermarks.

 

It can't be an option related to just print or just copy so it isn't worth looking to those.

 

I can't think of what could do it in hardware, it can't be the toner or the drums because it happens to every toner and drum that gets used in the job.

 

I see no way the fuser could be at fault (It would certainly affect all colors) because if there was damage there it should make the colors fade on a BW job, and not just disappear immediately. And since it doesn't happen to Letter LEF, which uses the same area of the rollers throughout as tabloid, it shouldn't be those either.

 

But I can't figure out why Annotations or watermarks wouldn't show up on Letter LEF either.

 

You may need a tech visit from Xerox.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos