cancel
Showing results for 
Search instead for 
Did you mean: 
GlobalRiot New Member
New Member

Stuck at Spooling job 73% for entire campus

Jump to solution
Product Name: workcentre 5890
Operating System: macOS 10.12 - Sierra

WorkCentre 5890:  This is not for one user, it is for all users spanning multiple MacOS versions (10.9-10.13) all with varifying driver versions (including the most recent).  Not all users get this exact message, some just get "sending" or something along those lines.  I just tried printing from my Win7 machine and it never leaves my queue.  

But, basically, the printer just doesn't accept print jobs.  From anyone.

I can log into it's web interface so I know it has a network connection.  I've been doing that and trying different settings (such as turning off power saving/sleep) to no avail.  We also have a second of this same exact model on the same exact campus and it does not have any of these issues.  Works just fine.

For a while, I was able to get it to to work by restarting the printer.  It would then work for 5-10 minutes before stopping accepting jobs again.  But, that doesn't even work now.

We have had technicians come out from our service contract but they never fix it and told the campus last time that it was a networking issue. I have confirmed with that team it is not.  From the get go it seems like it's either a software/hardware issue with the printer itself.

Hoping someone has some better suggestions than the help we've recieved so far.

Thanks,

0 Kudos
2 Replies
Highlighted
Analyst Nation Moderator Joe053204-xrx
Analyst Nation Moderator

Re: Stuck at Spooling job 73% for entire campus

Jump to solution

If you can't print from a PC (RAW or LPR) and you can't print from a Mac (IPP or Bonjour), yet you can open the webpage of the device (HTTP) it isn't a driver problem or a port problem, it isn't a hardware failure (CWIS wouldn't work).

It can only be a corruption issue of the printer, which would be solved via an Altboot of its software/firmware to completely wipe it. And since you have 2 identical machines, you could then simply clone the one that works onto the Altbooted one that didn't.

This sounds way more likely to be a slowly dying switch than a printer issue, but the Altboot will firmly either fix the printer or show it isn't the issue.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
GlobalRiot New Member
New Member

Re: Stuck at Spooling job 73% for entire campus

Jump to solution
Updating the firmware and cloning from other machine appears, and then updating IP info seems to have resolved it.

Fingers Crossed.
0 Kudos