cancel
Showing results for 
Search instead for 
Did you mean: 
BLS New Member
New Member

Toner not fusing after several prints

Product Name: Xerox VersaLink C600
Operating System: macOS 10.13 - High Sierra

Hi,

Just taken delivey of a new VersaLink C600, and the quality is great and have been printing the menus for my local as I always do - but with the C600, if I print 50 pages then the first 10 are fine and suddenly the toner will stop fusing to the paper - if I print in batches of 5 and give the printer time to breathe they are all fine.

But if I print 50, after the 10th page they start doing this..

IMG_1009.jpeg

 

I have spoken on the chat with Xerox and they have suggested that I increase the fuser temperature - tried this and all that's happening is the first few start to look like they are blistering, and 10 till 20 are fine and from 20 onwards they are the same as above.

Any suggestions?  Could the fuser be faulty? As this device was only delivered on Tuesday, it could go back if you think that it's faulty...

Thanks in advance for any assistance you can give.

0 Kudos
8 Replies
Technical Escalation User DavidX28897-xrx
Technical Escalation User

Re: Toner not fusing after several prints

Program the paper in the tray from plain to cardstock

gabiene Frequent Advisor
Frequent Advisor

Re: Toner not fusing after several prints

Hi,

Be sure to use the correct media (paper) for your printer. Using thicker paper that exceeds the recommandation can produce issues like yours. 

 

Gabi

0 Kudos
BLS New Member
New Member

Re: Toner not fusing after several prints

Tank you for your taking to time for you answer...

The paper is only 100gsm paper not card, and why are the first few fine???

The HP printer that this has replaced was fine - the paper is Nagivator Presentation 100gsm.

 

0 Kudos
Highlighted
OFabi New Member
New Member

Re: Toner not fusing after several prints

Hi! I had the same issue with my VersaLink C405... after 2-3 months of use... It seems like the fuser is not giving enough heat, just like mine did. Xerox sent me a brand new fusing unit, and it just started to work fine. We'll see in a couple of months if the original fuser was faulty, or if the issue will be back with every fuser after about 3000 impressions...

For me, all the right side of the paper was not fusing... On every copy!

Your printer is still under warrantly, so contact the Xerox customer support, they should send you a fusing unit within 48 hours. Good luck!

0 Kudos
BLS New Member
New Member

Re: Toner not fusing after several prints

It does seem to give off enough heat for the first few pages, but on a long run then afterwards it's peeling off.

I've tried the CardStock method - does the same after a while as well - it would appear that the fuser is getting warm initially, but then doesn't maintain the heat needed.

I'll give support a call on Monday - if not then it will have to go back.,..

And interestingly, it is the right side of the printed page that's going bad on mine too - sounds like a fault with some units?

Oh, and the printer is only 5 days old...

0 Kudos
alan.frth Frequent Member
Frequent Member

Re: Toner not fusing after several prints

Sounds like you've got a bad fuser assembly right out-of-the-box. Manufacturer should either have a tech come out and replace it or return the machine to place of purchase.

Anything that is that new with problems with only get worse!

0 Kudos
8ternity Frequent Member
Frequent Member

Re: Toner not fusing after several prints

Did you used original toners? I know generic toners are not EA Toner. Fusing more higher tempeture and not stables on Xerox and Konica's. 

Check on the "heat roller" of the fuser if you doesn't have damage on the red heat roller. 

0 Kudos
8ternity Frequent Member
Frequent Member

Re: Toner not fusing after several prints

Try another paper with the same document. Some paper are not well fusing on the sheet. 

0 Kudos