Showing results for 
Search instead for 
Did you mean: 
2 Replies
New Member
New Member

Re: Trouble printing from PC

Have your tried:

1. go to settings

2. devices

3. printers & scanners

4. open queue (of your default printer)

5. highlight what you want to delete

6. delete

Return to document:

1. at beginning Crtl A (selects complete doc)

2. Ctrl C

3. open a new screen

4. Crtl V (pastes doc copied)

5. print

Sometimes just turning off the printer, unplugging it, and waiting 2-3 minutes. Plug printer in, turn on, and try printing again. If unsuccessful, perhaps a telephone call to a tech may be needed.

Xerox Employee
Xerox Employee

Re: Trouble printing from PC


Most of the issues with non printing jobs and „Offline” messages are from driver settings.

 First check to see if  there is no job in the print queue (delete any job if exist).

  So, check the port to be on TCP/IP and not WSD. MS convert the port to WSD. If it is so, click right on the print driver and click on „Printer Properties”, click on „Ports” tab, click on „Add port”, select „Standard TCP/IP port” , click on „New port” and set an IP and in the next window click „Finish”.

After that click again on ''Ports'' tab click on "Configure port" and change from  RAW to LPR, at the Queue name write "lp" and be sure to unchecked "LPR Byte Counting Enable" and "SNMP Status Enabled".



Trouble printing from PC

Product Name: VersaLink C605
Operating System: Windows 10 x64

I'm running into the problem where a printer that is turned on and connected to a network appears as "offline" in my laptop's Printers and Devices menu. My computer is able to detect and attempt to print to this printer, but when I try to print, I just get the little printer icon in the bottom right of the task bar that says "1 document pending," and it never progresses beyond that. When I run the troubleshooter from the Windows printer menu, it applies the fix of making the printer my default printer, which has no effect on my problem. Another thing to note is that in on the list of printers, there is one labeled Xerox VersaLink C605, and another labeled Xerox VersaLink C605 PS; I do not know what the difference is.

Looking at a tutorial, it looks like the solution would be found somewhere in the printer's accompanying desktop app; the only problem being that I cannot download it for some reason. When I try to download and run the "Xerox Desktop Print Experience 5.0 Setup Wizard," whether from the Xerox website or by clicking the "Open printer app" and following the accompanying prompts in Windows, when installing the app, at a certain point the progress bar reverses and then I get a message saying "Xerox Desktop Print Experience 5.0 Setup Wizard ended early because of an error." There is no clarification on what the error is, exactly.

My laptop is an HP Spectre running 64bit Windows 10. Any help would be extremely appreciated.

0 Kudos