Showing results for 
Search instead for 
Did you mean: 
Sparky70 New Member
New Member

Unable to connect to printer after upgrade

Product Name: Phaser 6180
Operating System: Linux

Hi, I have a Xerox Phaser 6180 printer. Until recently it worked fine, then I upgraded from Fedora Linux 28 to Fedora Linux 29. Now Although my system can 'see' the printer, I get an error message saying 'Unable to locate printer "XRX0000AA9D8EA8.local"

I cannot seem to find an RPM file to enable me to reload the correct driver?

0 Kudos
2 Replies
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Unable to connect to printer after upgrade

It doesn't need a driver, it can't find the printer at all, which is a connection issue.

Can you view CWIS wiht that hostname? What happens if you install it via IP address instead of host name?

Have you tried different port types? (RAW/LPR/IPP etc)

The 6180 is out of development, there are no new drivers in any format.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

0 Kudos
Sparky70 New Member
New Member

Re: Unable to connect to printer after upgrade

Hi Joe, I have tried a few things like via I.P address and LPD but nothing works.
I had it working after a fashion but everything printed out about 80% smaller than it should be!
So I deleted the printer and tried to reinstall.
I have a Windows 7 PC and the Linux PC both connected to the printer via ethernet.
The Windows machine can see it fine, it's just the Fedora 29 PC that can't.. :)
0 Kudos