cancel
Showing results for 
Search instead for 
Did you mean: 
New Member
New Member

Unable to disable duplex printing in OS X

Product Name: Xerox B210
Operating System: macOS 10.15 - Catalina

Hello all,

Currently bemused by this one.  I've purchase the B210 and having an okay time with it, the biggest issue I'm having right now is that I can't get it to print single sided.  It defaults to deplex no matter the setting.

(The irony of this setting being an "earth saving' setting and the amount of paper and ink I've wasted is hilarious!)

In any case I've gone through these settings to remedy the issue.

- Removed the duplex printing flag in the B210 setting on the device web page.

- Setup a device/printing profile andmade sure the printing option for duplex/print 2 sided has been removed.

- Gone into CUPS administration and made sure that the print 2 sided option has been removed.

- Reboots and restarts all round have been performed.

- I've printed for different applications to make sure it's not anything application specific that I'm missing and everything prints duplex

No matter what I do, I can't seem to get it to printsingle sided and I have a pressing need to print a manuscript single sided and it's not going to be an option to print over 300 pages one at a time.

Any help is much appreciated, although I'll probably have to send the printer back if this can't be resolved!

 

0 Kudos
1 Reply
Community Manager
Community Manager

Re: Unable to disable duplex printing in OS X

Hello there,

If you haven't already, I would recommend for you to try and do a factory reset to get back to the default settings.

Thanks,
CathyO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!