cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Unable to install the newest driver

Product Name: Xerox Phaser 6022
Operating System: macOS 10.15 Catalina

After the installation I got a message that the installation wasn't properly installed.

I tried older versions, but I got the same message.

Does anyone have solution or tips?

Thanks, Marijke

0 Kudos
1 Reply
Highlighted
Community Manager
Community Manager

Re: Unable to install the newest driver

Hello Marijke,

Have you tried installing the Xerox Driver from our page? If you are still having trouble downloading it, I would recommend contacting the Support Department.

Thanks,
CathyO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
0 Kudos