Showing results for 
Search instead for 
Did you mean: 
3 Replies
New Member
New Member

Re: Unable to print on M1 Monterey

Miraculously--after wasting almost TWO days dealing with this, I just fixed my printer (for the moment!) AMAZING. So here's what I did, and I sure hope it helps you, too! (And even though the USB connection isn't working for you either, I think you should have the USB plugged into your laptop and printer, anyway, since the setup later on requires you to start w/ the USB connection.)

Print out one of those cover sheets the printer spews out when you turn on the printer.

It's called the “Configuration Report,” and on the left-hand side column there's a heading that says “Network Setup”, and then under that it says “TCP/IP Settings.

The third line under that TCP/IP Settings head is the IP Address.

Open a new Google Chrome window and type in https://[] with your ip address being the x's.

You might go straight to a website, if so, go down to "B" below. But for me, I first have an issue where a HUGE red triangle with an exclamation point in front of it, and it says, your connection is not private. Attackers might be trying to steal your info…

Then underneath there are two buttons, “Advanced” and “Back to Safety.”

Yeah, normally I’d do back to safety, too…but in this case, click Advanced. :)

Then, I get a message that says the certificate isn’t trusted and an attacker might be intercepting my connection (b/c in my case, the issue is that the certificate of whatever expired, and I have no idea how to fix that—yours might not go to this red-triangle screen, it might go straight to where you need to be below).

If, though, you have the red triangle screen, at the bottom click on the “Proceed to (unsafe).”

(again, w/ the x’s being your IP address).


Part B:

You should now be at a website called CentreWare Internet Services Xerox® B210. 

Click on the first tab that says “status” and choose the reset to factory default settings.

Then, it turns off the printer…and I restarted it as if it were new 

If you need to login, the username is "admin" and the password might be 1111 or the serial number of the machine (or google what the xerox b210 default admin password is.

In my case I had changed the password in the past at some point, so I had to dig it up, but my username was still "admin."

It asked me to confirm I wanted to reset to factory defaults, and I said yes. And then it said wait a minute and the printer will turn off and on again.

That happened, and then I went to these sites (second one is for Mac only, but there’s one for windows somewhere on that site, too)

2nd link is for macs, so if you're not on a mac, I think you can get to the Windows/PC equivalent of my second link by going to link below, clicking on "Drivers & Downloads" and then use the "platform" drop down to get to your computer/softare, and then under Category use the drop down for "Utilities & Applications." ;)

Then, worked PERFECTLY! :)

Good luck, and I truly, truly hope this solves your problem, too! It only took me 2-1/2 days to figure all this out. But at least for now I've saved the printer from a landfill. Tx xerox for making this so easy. haha.

0 Kudos

Re: Unable to print on M1 Monterey

Thank you very much for answering!!! i called and they gave me a Chilean number for assistance, will call tomorrow on working hours. Will post the solution when i find it!

0 Kudos
Community Manager
Community Manager

Re: Unable to print on M1 Monterey

Hello there,

If you have already uninstalled and reinstalled with the Xerox print driver and that didn't work, you may need to contact Support: 1-800-821-2797

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

Unable to print on M1 Monterey

Product Name: Xerox B210 Printer
Operating System: macOS 12 - Monterey

Hi! i’m connecting my new MacBook M1 running Monterey to my B210 Xerox printer and there’s no hay to make it print. I deleted the printer and added it again several times, when i add it it appears online and when i send a document to print it goes offline and it says it cant connect to the printer. Its connected by USB, i’ve tried to connect it to WIFI but the WPS button doesn’t turn on. I installed a driver but it doesn’t seem to make a difference and I cant find a way to install Easy Printer Manager on Monterey to reset the printer to factory settings.

Please Help!

0 Kudos