cancel
Showing results for 
Search instead for 
Did you mean: 
juan.gil
New Member
New Member

Unable to print using V4 driver

Product Name: WorkCentre 7830/7835/7845/7855
Operating System: Windows 10 x64

Since some weeks ago, microsoft has decided to make a step forward in print driver management.

They are now supporting V4 as the only alternative to be installed without admin privileges for end users,

As it's considered now, V3 driver it's a security risk .

 

By Install without admin privileges I mean -> Shared network printer from print server using V4 driver

 

From the Company I work on, we've decided to update all the print drivers for all the printers in the company.

 

All went well except Xerox printers, I've tried to find the most updated drivers (V4) for the Workcentre 7830.

After installing them, I've tried to print pages using MS Word.

As a result, a paper with this text came out of the printer:

"The Job was Not Printed Because the XPS Option is Not Enabled"

 

I've already tried to switch the driver to: PS, PCL6 & V4(standard).

 

None of them works, they all print the same thing.

 

Version of the driver installed: 6.159.10.0

Tried already with:

Xerox WorkCentre 7830 V4 PS

Xerox WorkCentre 7830 V4 PCL6

Xerox WorkCentre 7830 V4

 

It is critical that the Driver Type is Type 4.

 

Can I get some help here? At least any way to contact the official support, other than phone..

 

Thanks in advance!

0 Kudos
1 Reply
CathyO-Xerox
Community Manager
Community Manager

Re: Unable to print using V4 driver

Hello juan.gil,

I see no one has responded to this post yet. So, at this point I would recommend contacting your local Xerox Support Department to speak with a Product Specialist for more assistance. Please call 1-800-821-2797 or 1-800-835-6100.

Thanks,
CathyO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!