cancel
Showing results for 
Search instead for 
Did you mean: 
carlost
New Member
New Member

Unable to print with POSTSCRIPT

Product Name: WorkCentre 6515
Operating System: Other – specify OS in post

OS: Windows Server 2019 Standard

Cannot print with a POSTSCRIPT application. Regular types of printing works. We are able to print with other printers that are not Xerox using POSTSCRIPT.

The printer is using the Xerox WorkCentre 6515 V4 PS driver installed using the Xerox Smart Start driver installer. I have also tried using the global drivers and the drivers Xerox WorkCentre 6515 PCL6 & PS. I tried restarting the printer and updating the firmware to the latest version. 

The job is recognized in the Job Queue and is marked as "Completed" but nothing prints at all. There are no errors or notifications.

Here is what is shown on the Job Queue.

PS Initialize Job 00158

Completed
Output Sheets: 0
 
Tags (1)
0 Kudos
1 Reply
TammyL-Xerox
Community Manager
Community Manager

Re: Unable to print with POSTSCRIPT

Hello carlost, 

I see no one has responded to this post yet. So, at this point I would recommend contacting your local Xerox Support Department to speak with a Product Specialist for more assistance. Please call 1-800-821-2797 or 1-800-835-6100. 

Thanks,
TammyL-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
0 Kudos