Showing results for 
Search instead for 
Did you mean: 
Buschmann New Member
New Member

Wc7425 and OS X 10.6.8 error code 016-749

Hi all!
We are trying to get our macs on the network printer WC7425, but are struggling with an 016-749 syntax error on the printer. Then print job leaves the macs just fine, no error there.

We have restarted, repaired disc permissions, tried every bloody driver xerox has to offer, deleted everything, searched the webby, tried post generic drivers just for fun, and then we got 22 pages worth of gibberish - so something did get through though, but it still reported a completed with failure.

But the pc's in-house works perfectly fine, of course...

0 Kudos
3 Replies
Moderator PamY-Xerox

Re: Wc7425 and OS X 10.6.8 error code 016-749

Hello Buschmann,


Welcome to our Community!    I searched our online knowledgebase that is located at and found the following solution.


Please respond back if this helped with your fault code.



Community Manager


Be sure to give out Kudos and select "Accept as Solution"
0 Kudos
yan972 New Member
New Member

Re: Wc7425 and OS X 10.6.8 error code 016-749


We have exaclty the same problem with our 7120. Using the WorkCentre 7120 2.71 mac os version. Tried LPD to print as hp direct via port 9100, but no way to avoid the 016-479 message.

The PS option is not installed on the printer. Does the Mac only send PS "language". Or could y tell him to speak "PCL" instaed ?




0 Kudos
mohammed_k Occasional Contributor
Occasional Contributor

Re: Wc7425 and OS X 10.6.8 error code 016-749

You have to buy post scrept KIT in order to use this machin with MAC is .
Remember that you are responsible for your own decisions to act upon the information provided by community members , Without any liability to Xerox.
0 Kudos