cancel
Showing results for 
Search instead for 
Did you mean: 
dswalker
New Member
New Member

Will not print blue correctly, but copies it correctly

Product Name: VersaLink C405 Color Multifunction Printer
Operating System: macOS 10.15 - Catalina

Last week our C405 decided that it didn't want to print blue anymore, and prints a pink/purple instead. This is an issue as our logo is blue. If we copy a document with the logo, it copies the blue perfectly. If we try to print it though, it is pink and purple. It just started doing it, and it does it no matter what is sending the print job. (I use a Macbook, another a Mac mini, and another a Windows PC, all with the same results).

I've tried updating print drivers, and we updated the firmware on the machine to try to fix the issue, but it persists. Any ideas?

0 Kudos
2 Replies
TammyL-Xerox
Community Manager
Community Manager

Re: Will not print blue correctly, but copies it correctly

Hello dswalker, 

Is this always the same file, or does it happen if you print any file that has the color blue? I suggest that you call into our support department for assistance @ 1-800-821-2797.

 

Thanks,
TammyL-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
dswalker
New Member
New Member

Re: Will not print blue correctly, but copies it correctly

Thanks, we did talk with support and tried a new drum cartridge kit. Unfortunately that did not work. I will call support again when I have the time.  

0 Kudos