cancel
Showing results for 
Search instead for 
Did you mean: 
New Member
New Member

Word Defaulting to Duplex

I have installed a WC5325 Xerox PS Driver and a Xerox PCL Driver on a Window 7 box running Office 2010.  When the Xerox print driver is set as the default printer. Word automatically sets the printing options to Duplex.  However, when setting a different printer as a default, duplex is not automatically set by default.  I assumed that the duplex option was being set by the print driver itself.  However, I have confirmed that the print driver is not defaulted to duplex.  I have uninstalled and re-installed the print drivers with no help.  To make matters worse when the print driver was initialy installed this was not happening.  I work for a office equipment provider, so i am sure and I have triple checked that the print driver does not have duplexing set as a default.  I believe there is just a compatibility issue with the Xerox print Driver.  Has anyone seen this before or know how to fix it?

0 Kudos
2 Replies
Highlighted
Community Manager
Community Manager

Re: Word Defaulting to Duplex

Hi BBlackmon,

Thank you for using the Support Forum. Please take a look at the solution for turning off duplex in the Earth Smart settings and see if this helps in your case.  If not please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Highlighted
New Member
New Member

Re: Word Defaulting to Duplex

I did check those settings and it is turned off.  The print driver is set to smiplex by defaut, the eart smart settings are set to smiplex by default, and I made sure word was not set to duplex by default. 

0 Kudos