cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

WorkCentre 245 not showing the proper username or job name

Hi All,

We have a WorkCentre 245 ps that we are having a bit of trouble with. Previously when we were on Windows XP that was authenticated through a windows NT domain, and we would print a job, the job would be automatically held by this unit. The user would then go to the unit to release their job identified by their logged in username from the control panel after paying for a print job at the attached Vend Station V. Now we are running on Windows 7 64-bit, authenticated through active directory. The jobs still go through the same units and are held to be release just like before but now instead of getting their logged in user name every user's job simply show up as "Remote User". This is regardless of what workstation they are logged into or the user that is logged in. Even the local machine Admin account's print jobs show up as the same "Remote User".

 

Furthermore, previously print jobs would also display the name of the document in the control panel. So for Example Microsoft Word - ABCDE etc. Now they simply show ups as a job number. In this case "Job 24516" or something.

 

Is there any way to get either the system or the workcentre unit to display the username or the proper job name again. Also if only one is an option the user name would be preferable. Thanks in advance for any advice you can give.

-KJ

0 Kudos
1 Reply
Highlighted
Community Manager
Community Manager

Re: WorkCentre 245 not showing the proper username or job name

Hi Kremlin_Joe,

Thank you for using the Support Forum. Please take a look at the solutions for "Remote User".  If these solutions do not help with your issue please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos