cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

WorkCentre 7120 - SMTP Auth to None

I have a Xerox 7120 that everytime I try to print from Adobe Illustrator the registration is off.  It prints to one side of the page. Ive had tech out to make sure the drawers are aligned and they are.  Is there a known issue with this software?  I need to get this taken care of as this iis my livelyhood.

 

Ive look into every thing in Illustrator and cannot seem to fix the problem.  Microsoft office products work but the Adobe Suite Software gives me issues.

0 Kudos
2 Replies
Highlighted
Community Manager
Community Manager

Re: WorkCentre 7120 - SMTP Auth to None

Hi Thrive66739,

Thank you for using the Support Forum. Please take a look that the solution for mis-registered image. If the problem continues please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: WorkCentre 7120 - SMTP Auth to None

Export to pdf and print from Acrobat/Reader, does it still happen?

If yes, does the preview window show the shift as well?

 

Should I assume there is an email issue too? whats with the Subject line you entered?

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos