cancel
Showing results for 
Search instead for 
Did you mean: 
theeyeopener New Member
New Member

Workcentre 5855 - turn off duplex printing

I've got a new 5855, and I can't turn off the duplex printing. I've got .pdf files and InDesign files coming out 2-sided. I've gone into the web interface as an administrator and set it to 1-sided, I've spoken to tech support on the phone, who walked me through the same process but it won't cease printing double sided. I need to disable this, but how?

0 Kudos
3 Replies
Xerox Analyst MargoV-Xerox
Xerox Analyst

Re: Workcentre 5855 - turn off duplex printing

hello, through your computer's Start menu, you should be able to access devices and printers, right click on the 5855, select Printing Preferences, single sided, Apply and OK.  that should change the default setting for your computer.

 

 

regards,
Margo Valens, Xerox Customer Trainer
Edmonton
0 Kudos
theeyeopener New Member
New Member

Re: Workcentre 5855 - turn off duplex printing

Thank you for your reply! I should mention that I'm on an OSX network - all Macs. 

0 Kudos
Kimzi Valued Advisor
Valued Advisor

Re: Workcentre 5855 - turn off duplex printing

Hey you!

 

If you've done this in CUPS I suggest you also do it in the application :

File -> Print -> choose “Xerox Features/Printer Features” in the drop down menu -> and then untick 2 sided printing.

And see if that works.

 

Best Regards

Kimzi


--------------------------------------------
Please remember to select "Accept as Solution" for posts that helped you solve the issue.

0 Kudos