Showing results for 
Search instead for 
Did you mean: 
jbp1683 New Member
New Member

Workcentre 6515 Not printing or waiting 30 minutes to print

Product Name: Workcentre 6515
Operating System: Windows 10

My Workcentre 6515 is having difficulty printing. It prints fine from my iPhone, but not from a computer. I have tried unistalling and reinstalling and reseting the printer. I have tried changing the settings in. On both computers I have made sure that the printer options are set to port to be on TCP/IP and not WSD. I have also configured the port  from  RAW to LPR, made the Queue name  "lp" and b unchecked "LPR Byte Counting Enable" and "SNMP Status Enabled". None of this has helped. One computer will finally print a document as long as the other one is shutdown and normally takes about 30 minutes. I have become so frustrated and have searched this forum and tried everything I can. I have unistalled all the xerox software and reinstalled time and again on both computers. What else can I do. I have it hooked up over an ethernet network.

0 Kudos
1 Reply
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Workcentre 6515 Not printing or waiting 30 minutes to print

Change drivers, you have PS, PCL, Global PS, Global PCL and then you have the V4 versions of each of those.

Because it isn't the printer and appears to not be the port either, which would have to mean corruption of the driver or an issue with the PC's spooler. If all 6-8 drivers have the same issue, it would then have to be the spooler, but you could just as easily confirm that as fact by using a non Xerox totally unsupported driver like an HP laserJet 4 driver. The output would be questionable at best, but it would completely remove software as the cause of the problem

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

0 Kudos