cancel
Showing results for 
Search instead for 
Did you mean: 
mosagra Member
Member

Workcentre 7545 stopped working

Will not print or copy, hangs when you give it a job like making a copy.

 

Have yet to get any service people to come take a look at it.

 

Getting these messages:

 

09-548-00Xerographic system error. User intervention is required to Power Off/On the machine; service is required if the problem persists. Print and Copy services are disabled.

 

 09-584-00Xerographic adjustments are in progress. No user intervention is required; please wait. Print and Copy services are disabled until the adjustments are completed.No Intervention Required

 

Obviously power cycling does not help.

 

Any help is appreciated.

Curt Welling

0 Kudos
8 Replies
fiery Occasional Advisor
Occasional Advisor

Re: Workcentre 7545 stopped working

What is the code that shows up on the screen when you try to make a copy?
0 Kudos
Fabio Valued Advisor
Valued Advisor

Re: Workcentre 7545 stopped working

have you tried replacing drums?

0 Kudos
Highlighted
mosagra Member
Member

Re: Workcentre 7545 stopped working

There is no code.  The message that comes up on the screen is

 

Image processing

 

Which just keeps going and nothing happens.

 

All functions seem to work on the machine except printing.  Isn't that the fuser assembly?

 

The code I gave previously was from the browser looking at the machine.

0 Kudos
mosagra Member
Member

Re: Workcentre 7545 stopped working

No I have not.  Doesn't it tell me if the drums are bad?

 

I did replace two of the drums a couple months ago.

0 Kudos
fiery Occasional Advisor
Occasional Advisor

Re: Workcentre 7545 stopped working

When you reboot the printer does it print out a configuration sheet? What are the life percents on the drums?
0 Kudos
mosagra Member
Member

Re: Workcentre 7545 stopped working

Nothing prints! Unfortunately, that's the problem.  Pretty sure it's not the drums, there are four of them right?  Replaced two a couple months ago and pretty sure the life on the others was good.

 

 

0 Kudos
mosagra Member
Member

Re: Workcentre 7545 stopped working

My description above is incomplete, a tech guy has looked at it, but not since this problem started.  

 

A few weeks ago we did have a tech look at it, but he didn't seem to know what he was doing.  He just called another guy and asked for advice.  There was a different problem then, a clatter. When the tech left we reseated the transfer belt cleaner and the clatter went away so we thought everything was ok.

 

The tech thought the fuser assembly was bad, for one thing it wasn't nearly as hot as its supposed to be. 

 

All functions on the machine seem ok exept for printing.  I'm thinking that's the fuser assembly.

 

 

 

 

0 Kudos
fiery Occasional Advisor
Occasional Advisor

Re: Workcentre 7545 stopped working

A tech needs to go into diagnostics on the machine and look for fault codes that may pertain to this issue. Otherwise the tech could try doing a clean alt-boot software load or re-initializing the nvm's to default.
0 Kudos