cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Workcentre 7830 loses SNMP connection upon rebooting

Hello,

new to the forum .. and here to desperately find an answer :)

In my organization I manage a Windows 2012 Standard print server.

On the network I have 93 Xerox printers of which around 20 are Workcentre 7830 color printers.

All of them are added to the print server and share the genuine Xerox PCL6 v3 driver, 64 bit.

My clients are all Windows 7 Pro 64 bit laptops.

All the clients are mapping the queues \\printserver\printername

All the printer were added to Standard TCP/IP port and printing RAW to port 9100, the print processor is set to Winprint.

 

And here's an issue that happens to ONLY the 7830 printers:

 

After a successful reboot, no matter what 7830 printer appears as offline on the print server.

 

I have an XDA device software as well monitoring the supplies and the XDA cannot reach the printer. It appears as the SNMP connection ist lost and the printer does not respond to SNMP requests anymore even though in Connection - Setup - SNMP, the v1/v2 SNMP protocol is enabled and the communities are correctly set.

 

I have found the workaround however that is not a real solution:

 

If you go on Connection - Setup - SNMP, you have to uncheck "Enable SNMP", click Save, then check the box again, click Save and the printer comes back online ...

 

Can someone please try to throw an opinion on that, because it is driving me crazy.

 

The firmware is tha latest one ( actually the printers are 2 montsh old ).

 

Again, it only happens to this WC 7830 model, all the other ones ( Phasers 4600 and Workcentre 4260 are ok, absolutely no problem ) It's not  a network issue either because in the same office there's mixed printers and the issue occurs only with the 7830.

 

Many thanks in advance.

0 Kudos
16 Replies
Highlighted
Valued Advisor
Valued Advisor

Re: Workcentre 7830 loses SNMP connection upon rebooting

Are you sure you have the latest firmware? The issue you are having was fixed in the firmware ending with .23400, and there si a newer one with the fix as well. http://www.support.xerox.com/support/workcentre-7800-series/file-download/enca.html?contentId=125793...

 

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
New Member
New Member

Re: Workcentre 7830 loses SNMP connection upon rebooting

Hi Joe, and thany you for your answer.

Sorry but where did you come up with this firmware ????

 

On the xerox Downloads site for the 7830, ther latest one is this one :

 

http://www.support.xerox.com/support/workcentre-7800-series/file-download/enca.html?operatingSystem=...

 

which is version v071.010.103.04401   and   this is EXACTLY what the printers have.

 

So you're telling me 100% that it is safe to upgrade it ?

 

Thanks,

 

Luc

0 Kudos
Highlighted
New Member
New Member

Re: Workcentre 7830 loses SNMP connection upon rebooting

Hi Joe,

I have upgraded the FW one one of the printers and now the printer has version: 071.010.024.02900

 

As a matter of fact, is above version not "lower" than 071.010.103.04401, waht the printer aleady had ? 103 seems to me higher than 024 :)

 

Unfortunately it still doesn't work, I have to manually apply the workaround Connection - Setup - SNMP - Deactivate SNMP, Save, then Re-activate SNMP, Save - and then the printer comes back online.

 

Without doing this, it is not detected by the XDA monitoring software and appears offline on the print server.

 

What else should I try ?

 

Thanks.

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Workcentre 7830 loses SNMP connection upon rebooting

What you had was the launch firmware. I understand it is confusing, but higher number does not mean newer version.

 

I am a Xerox employee so I have access to more than just the "General Release" softwares.

 

I have consulted a co-worker about your SNMP issue, I will update if I can find anything more to try.

 

At this point, I don't have anything further to try as your issue has not been recreated here. (I'm trying)

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Workcentre 7830 loses SNMP connection upon rebooting

I have nothing new as yet, still trying though, I haven't forgotten you

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
New Member
New Member

Re: Workcentre 7830 loses SNMP connection upon rebooting

Thank you for your effort Joe.

 

One other quick question : I can export the network logs, however I have no means to check them out as they are encrypted, how can I decrypt them ? That's about 100 MB.

 

Thanks,

 

Luc

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Workcentre 7830 loses SNMP connection upon rebooting

Good question, they are proprietary, the Engineers can open them but you can't, neither can 2nd level support or the Discovery group. They share a file extension with Wireshark, but they don't work in that either.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Workcentre 7830 loses SNMP connection upon rebooting

Any chance you can attach the configuration pages?

 

Has SNMPv3 been enabled?

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
New Member
New Member

Re: Workcentre 7830 loses SNMP connection upon rebooting

Hi Joe, sure I can get the configuration pages.

I can send that to you ( I only have to hide some info like IP, host name and SMTP server ).

How can I send them to you ?

SNMPv3 is NOt activated.

0 Kudos