cancel
Showing results for 
Search instead for 
Did you mean: 
Valued Advisor
Valued Advisor

Re: Workcentre 7830 loses SNMP connection upon rebooting

You can attach them here, look down below where you type a reply.

Only works with Internet explorer or Safari though.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
New Member
New Member

Re: Workcentre 7830 loses SNMP connection upon rebooting

Couldn't find a link to attach a doc, even though I am using IE 10.

I am getting an error message saying that the message cannot exceed 20.000 characters, even though I don't think it does.

How can I send you the doc ?

Thanks

 

Luc

0 Kudos
Valued Advisor
Valued Advisor

Re: Workcentre 7830 loses SNMP connection upon rebooting

send it to printer.drivers@gmail.com and I will pick it up from there. It is typically an unmonitored email so don't use it for regular contact.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
New Member
New Member

Re: Workcentre 7830 loses SNMP connection upon rebooting

Done.

Thanks

0 Kudos
New Member
New Member

Re: Workcentre 7830 loses SNMP connection upon rebooting

Hi Joe,

any news ? I have sent you the requested configuration report over the week-end.

Thank you.

0 Kudos
Valued Advisor
Valued Advisor

Re: Workcentre 7830 loses SNMP connection upon rebooting

I don't see anything wrong. The printer will sometimes disable SNMP when it gets hit 2 times on SNMP by seperate devices. Some kind of security feature I am told. They said XDA lite and Centreware web (Two Xerox softwares) can do what you are seeing. It probably will need to be sent through 2nd level support for phone support, that way they can collect all the relevant info (feel free to direct them here for what we have done so far). Most likely it will need to be sent to the Discovery group to have thorough testing done.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
New Member
New Member

Re: Workcentre 7830 loses SNMP connection upon rebooting

Hi Joe,

I have turned off the XDA agent ( and the virtual machine it runs on, entirely ) and rebooted the 7830 so let's say it was hit by ONLY one device, meaning the print server. Same thing.

There must be something else ....

0 Kudos