cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Workcentre Pro 265 print issue

Jump to solution
I have a Workcentre Pro 265 in a small LAN constitued by two PCs and other differents printers. When I launch a print the printer says: "Systems is holding the document" and after few seconds the status of the work change in "Cancelled". From my two Pcs I don't receive any sort of error, it seems to be all fine with the Workcentre. I checked all that i know, LAN settings, Print driver etc but I really don't know what is wrong. Can someone help me?
0 Kudos
7 Replies
Agency Analyst
Agency Analyst

Re: Workcentre Pro 265 print issue

Jump to solution

Xeno,

 

What operating system are you using? How is the printer isntalled - local TCP/IP, sever? Also, does it say cancelled on the machine UI under Job Status or on your computer?

 

Thank you,
Jordan

If someone helped you make sure you give Kudos for their efforts! Don't forget to Select Accept as Solution if the reply resolved your issue as it will be able to help others!

Thank you,
Jordan R.
Systems Analyst / Consultant
Fiery Certified Professional

If someone helped you make sure you give Kudos for their efforts! Don't forget to Select Accept as Solution if the reply resolved your issue as it will be able to help others!
0 Kudos
Highlighted
New Member
New Member

Re: Workcentre Pro 265 print issue

Jump to solution
Hi Jordan! Thx for the fast answer! the printer is installed on a win xp 32 bit machine (with the original drivers) and on a win 7 64bit pc (with the Xerox Global Driver). In both Pcs I installed the Workcentre 265 with a Local TCP/IP port like in this picture: http://i.technet.microsoft.com/dynimg/IC213086.gif I get the messages only on the machine UI, from my Pcs it seems to work all fine! P.S. I forgot to mention the fact that I receive another error from the printer UI, something like "Network services partially working (NetBios disabled)" Thanks for the help!
0 Kudos
Highlighted
Agency Analyst
Agency Analyst

Re: Workcentre Pro 265 print issue

Jump to solution

Xeno,

 

Indeed an interesting problem here. I would recommend contacting service to see if there is an upgrade for your machine if its still under service. If not, it may be tough to get the firmware. I would also recommend trying the PCL or PCL6 driver instead of the PS driver unless you have a special need for the PS. Since your machine is not a color unit I would recommend using the PCL driver.

 

Anothing thing you can do is perform a Network and Software reset on the machine. Follow the instructions on this website: http://www.support.xerox.com/support/WCP265_WCP275/support/en_US.html?objGUID=5315

 

Thank you,
Jordan

If someone helped you make sure you give Kudos for their efforts! Don't forget to Select Accept as Solution if the reply resolved your issue as it will be able to help others!

Thank you,
Jordan R.
Systems Analyst / Consultant
Fiery Certified Professional

If someone helped you make sure you give Kudos for their efforts! Don't forget to Select Accept as Solution if the reply resolved your issue as it will be able to help others!
Highlighted
New Member
New Member

Re: Workcentre Pro 265 print issue

Jump to solution

Oh big thanks jordan!

In the next days I'll let you know the results (right now we are in a transitioning pase and I don't have access to the system).

 

Just in case, the firmware upgrade is a procedure that hard?

 

Thank you!

0 Kudos
Highlighted
New Member
New Member

Re: Workcentre Pro 265 print issue

Jump to solution

It worked!

The problem was with the drivers, after I installed the PCL ones all went fine!

Last question: Will I lose quality with b/w works that include images? I print mainly in PDF format and I don't have a clear idea of the differences between PCL and PS in terms of quality (I am not interested in speed comparisons).

 

Thank you Jordan! 1 kudos for you xD

0 Kudos
Highlighted
Agency Analyst
Agency Analyst

Re: Workcentre Pro 265 print issue

Jump to solution

Xeno,

 

That is great news! Using the PCL driver over the PS driver in this application you should not notice a difference. I'm guessing you may be printing CAD or something in that nature? I again don't see it being a problem using the PCL drivers.

 

Thank you,
Jordan

If someone helped you make sure you give Kudos for their efforts! Don't forget to Select Accept as Solution if the reply resolved your issue as it will be able to help others!

Thank you,
Jordan R.
Systems Analyst / Consultant
Fiery Certified Professional

If someone helped you make sure you give Kudos for their efforts! Don't forget to Select Accept as Solution if the reply resolved your issue as it will be able to help others!
0 Kudos
Highlighted
New Member
New Member

Re: Workcentre Pro 265 print issue

Jump to solution

The system is in a typography so yes it will be used to print CAD, short books and so on

0 Kudos