cancel
Showing results for 
Search instead for 
Did you mean: 
cyucuis New Member
New Member

Xerox 5855 landscape staple

Printing and stapling in landscape - the staple is put at the top right position instead of the top left. Portrait stapling is correct. If you send a print job in portrait and landscape you can see the staple stays in the same position. Correct for portrait, incorrect for landscape. If you hold the landscape job and print and staple at the copier the staple is in the correct position.

 

xerox workcentre 5855

0 Kudos
6 Replies
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Xerox 5855 landscape staple

It might be an application setting or a driver setting. It sounds as if it is doing a 180 degree rotation.

Try disabling the driver setting and see if the issue resolves. If it does, disable in in preferences via

Start>Devices and Printers

right-click the printer and choose Printing Preferences>Advanced>Setup uncheck and click OK

 

Capture.GIF

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos
akxerox New Member
New Member

Re: Xerox 5855 landscape staple

This option is already set and the problem continues.

0 Kudos
Highlighted
philliproh New Member
New Member

Re: Xerox 5855 landscape staple

I have this issue as well. Was working fine in Sept 2015, suddenly stopped orienting properly somewhere in mid fall / early winter

0 Kudos
akxerox New Member
New Member

Re: Xerox 5855 landscape staple

To make this work, you need to configure one drawer/open it in the copier where you turn the paper to landscape orientation.  When you print, you need to select that drawer.  For example, go to "page setup", paper tab, and select the tray number. 

 

It took me awhile to figure this out.  Now I want to save the driver settings so that when a document is printed to that copier, it will automatically print landscape with staple.

Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Xerox 5855 landscape staple

You could install another instance of the driver and name it Landscape Staple.

Then set your settings in the Printing Preferences

Then when you need the option to work as expected just choose the printer called Landscape Staple

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos
DylGonz New Member
New Member

Re: Xerox 5855 landscape staple

I have concern with this issue as well. 

Right now the 1 staple option is Portrait- Top Left or Landscape- Top Right.

The next one is Portrait - Bottom Left or Landscape- Top Left.

Wasnt there a Portrait -Top Left or Landscape Top Left at one time before the change in drivers??

0 Kudos