Showing results for 
Search instead for 
Did you mean: 
Gh.Jim New Member
New Member

Xerox 6204 Wide Format - Unable to connect to Web Interface - help me please !!!!

Hello, I have a problem, the page does not appear, I have a Xerox 6204 with external unit, a year ago and after a drop in voltage, the controller is HS and I had another unit other than the dell and it worked all that time (a year). A week ago, the same thing happened, the controller is HS (motherboard too) despite the presence of an inverter and voltage regulator, I tried on several units but nothing works, the ping works but I can not access to it, I followed the procedure but nothing, local Xerox technicians no idea of ​​the problem, I have unanswered questions:

- Is there a particular hardware configuration of the controller (ram, processor, network......)

- Why do not I have the word "successful" at the end of installation?

- Is there a special formatting of the hard disk?

- Does the installation have to be done with the original cd not a copy (maybe a copyright) (I have the original too)

- Is there a manual service of the controller?


help me please !!!!




0 Kudos
1 Reply
Community Manager CherylO-Xerox
Community Manager

Re: Xerox 6204 Wide Format - Unable to connect to Web Interface - help me please !!!!

Hi Gh.Jim,

Thank you for using the Support Forum. Please take a look at the solution for installing the FreeFlow Accxes Client Tools.  If this information does not help please consider contacting your support centre for further assistance.

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos