I need to check printer but toners stopped working. Spent money tried toner chips for different regions and all doesn't work. How to check region without printing config page?
hi,
this could be a software issue on the machine, its best to call xerox for a technician...
more info:
Problem:
All Toner Cartridges are shown as invalid, new Toner cartridges don´t solve the problem, Reboot nogo
Cause:
SW Bug
- enter diagnostic
- check NVM 606-209: 0 - sold, 4 - metered, 100 - neutral.
- change NVM to correct parameter
- reboot MC
- enter diagnostic and read NVM Value 616-329 (sequence number)
- call EHS and provide sequence- and serialnumber
- get suppliesplancode from EHS
- enter as admin and give in provided suppliesplancode
- reboot MC
93-921-00 Toner CRUM Comm Fail Magenta. Status codes 03-561 and 09-548.
93-927-00 Toner CRUM Comm Fail Yellow. Status codes 03-561 and 09-548.
93-929-00 Toner CRUM Comm Fail Cyan. Status codes 03-561 and 09-548.
93-933-00 Toner CRUM Data Broken Fail Yellow. Status code 09-558.
93-934-00 Toner CRUM Data Broken Fail Magenta. Status code 09-559.
93-935-00 Toner CRUM Data Broken Fail Cyan. Status code 09-560.
Thanks for the tip. I've had a similar issue.
I've entered diagnostic holding 2&8 while powering up but see no NVM read/write.
NVM 606-209 value is NG.
call EHS - do you mean call Xerox service?