cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member
Member

Xerox 7400 Banding/Ghosting

I use OEM toner and parts all of which have only done 100-300 A3 prints so far on Xerox glossy paper. Ive tried standard/enhanced/photo quality. I've tried standard plain/heavy plain/ and glossy paper settings. When I troubleshoot and print the limit sample pages I get strong banding and ghosting. For example notice the ghost A under the original:

IMG_20170404_122721.jpg

This happens on all colors but seems to be only the dense parts so light yellow and cyan arent too bad. Fusing appears OK no toner rubbing off. Also, I wouldn't print a small image and get a duplicate further down the page, it only appears to ghost on another part of the image, if this makes sense?

0 Kudos
8 Replies
Highlighted
Member
Member

Re: Xerox 7400 Banding/Ghosting

Any help diagnosing what I need to replace? the ghost appears every 50-51mm usually when theres white text on dark colors.

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Xerox 7400 Banding/Ghosting

Repeating Defect Item to Replace

Every 102 mm (4 in.)Imaging Unit
Every 49 mm (1.9 in.)Imaging Unit
Every 94 mm (3.7 in.)Imaging Unit
Every 37.4 mm (1.5 in.)Imaging Unit
Every 87.3 mm (3.4 in.)Fuser
Every 124 mm (4.9 in.)Fuser
Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
Member
Member

Re: Xerox 7400 Banding/Ghosting

This is happening with ALL high-density colors with white inside.. is it possible that the four Imaging Unit's are failing at once? Is there a chance the Transfer Roller is the problem as it's happening with all colors?

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Xerox 7400 Banding/Ghosting

Can you see a defect on the Transfer Unit? How about the fuser?

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
Member
Member

Re: Xerox 7400 Banding/Ghosting

I can't see any defects. I'm trying to figure out what would make the ghost image on all colors. Can I manually adjust/check the fuser temp? Also can the density of all colors be lowered for me to run tests? Maybe too much toner is sticking on a roller.

0 Kudos
Highlighted
Member
Member

Re: Xerox 7400 Banding/Ghosting

This forum is useless.

0 Kudos
Highlighted
Community Manager
Community Manager

Re: Xerox 7400 Banding/Ghosting

Hi Loulow,

I am sorry you feel that way. Not every issue can be fixed in this forum.  Please make sure you have followed all the solutions in the case for ghosting from the support pages for your machine. Adjusting the type of paper is the way to change the fuser temperature.  If you have completed all those solutions and still have the issue please consider contacting your local support centre

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

Member
Member

Re: Xerox 7400 Banding/Ghosting

It seems your link/solution is a known problem with the 7400. I've just spend a huge amount of money on ANOTHER set of genuine toners and image drums to correct a problem which can't be fixed! Wow do I feel hopeless.

 

OK do you know if any of the other phasers (7500, 7800) have this problem?

0 Kudos