cancel
Showing results for 
Search instead for 
Did you mean: 
jban New Member
New Member

Xerox GPD 5.216.19 PS 32 and 64 bit - WC 7120 problem with external sw Force BW

Xerox WorkCentre 7120 - latest firmware from web.

 

If I use any other model in XPD job as color will output in Black and white (that is Ok, with external sw on server it change header and put forceBW).

 

If I use WC 7120 as model in driver. Job always comes out as Color print. Why???

 

any idea?

0 Kudos
3 Replies
Fabio Valued Advisor
Valued Advisor

Re: Xerox GPD 5.216.19 PS 32 and 64 bit - WC 7120 problem with external sw Force BW

thats because color is default in the driver preferences, you can change that on the server by going to the printer properties, then the advanced tab and then the button "printing defauls" ...

 

those defaults will roll out to the clients, and not the printing preferences itself

0 Kudos
Highlighted
jban New Member
New Member

Re: Xerox GPD 5.216.19 PS 32 and 64 bit - WC 7120 problem with external sw Force BW

Here is different situation.

 

Drivers are installed on every client station.

 

Port is not standard TCP/IP

Port is from another app whithc reside on server (it can load balancing. :))

 

Then job comes to server. Application on server checks the job and user rights.
If user dont have right to color then job is forced to print Black and White.

On server in job header is changed with "FroceBW" flag

 

Then I get this from that vendor as answer

It depend on used print langugage and machine if the "Force BW" flag work or not.

 

As I see it work if I use and other print model in X-GPD.

 

So what is different with 7120/7125 model in Xerox GPD driver?

Tags (1)
0 Kudos
Fabio Valued Advisor
Valued Advisor

Re: Xerox GPD 5.216.19 PS 32 and 64 bit - WC 7120 problem with external sw Force BW

that i dont know :-)

 

have you configured in the options tab of gpd driver that you are using an workcentre 7120 model? defaults its on basic workcentre pro mode...

 

since you have not created an tcp ip port, the model is probably not configured in the driver... but you can do it manually by disabling bidirectional communication first

0 Kudos