cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
droth1187 New Member
New Member

Xerox Phaser 6500 printing color and jam issues

Started printing yellow on all pages. Had them switch to B&W. Even with B&W there were yellow streaks being left. They tested using a brand new Yellow cartridge but the issue was the still happening.


Open front & as expected yellow toner all over the place. Removed the imaging unit & cleaned up the inside of the printer using air & soft tissue doing my best to remove the excess toner left and any debris from inside the printer.


Put it everything back and ran through the  Maintenance Mode options. Tried printing an Information Page but then I began getting paper jams, roller would grab the paper but was not feeding it through the fuser/imaging unit or transfer belt. Removed everything again, found excessive yellow toner again on the inside and on the transfer belt. Cleaned it up and got it printing but  yellow was still printing on the edges of the pages and now the magenta is not lining up and colors are faded and do not seem to be combining.

 

Ran maintenance mode again and now the printer is jamming, again, but not even grabbing the paper like before. Just gives me a jam error after trying for a second.

 

Should I replace the imaging unit, the fuser and or the transfer belt? I think the roller is fine, I think that the excess yellow toner is blocking or disrupting the sensors inside.

 

Early thanks for any suggestions and feedback.

0 Kudos
8 Replies
droth1187 New Member
New Member

Re: Xerox Phaser 6500 printing color and jam issues

I seem to have it printing regularly now but still having issues with yellow.

yellow prints on the far left edge of paper

when I print a Color Registration Correction Chart the Magenta is not lining up inbetween the 2 upper and lower black bars, it prints half inbetween and half on the lower bars. yellow does not print at all anywhere except for the marks left on the left side of the page and cyan sorta seems fine

both magenta and cyan PM and PC vertical line tests are very wavy. I have been able to adjust to get Cyan white area to 0 but magenta not so much. almost as if the top of the color starts to curve so getting a white line close to 0 is near impossible.

just really need to know what parts I should look to replace. whether its the imaging unit or if it should be the fuser.
0 Kudos

Re: Xerox Phaser 6500 printing color and jam issues

Hi droth,
Thank you for using the Xerox forum.

Mitch Swetsky
Xerox Customer Tools & Social Media Moderator
CM_Cert_Logo_Color.png

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues.
Your feedback counts!
0 Kudos

Re: Xerox Phaser 6500 printing color and jam issues

Hi droth,
Thank you for using the Xerox forum.

In reference to your initial issue with yellow toner all over,

After unplugging the printer from the AC outlet A small vacuum is great for collecting the powdered toner.

 

There are optical sensors that look for paper edges, toner density etc that may be dirty so it would be important to look for them and clean them too.

 

Your last comment indicates that Yellow isn't printing anywhere except... which is an indicator that you still have a yellow issue.

There are cleaners in the machine for each color and they route the unused residual toner back to the systems. From your description it sounds that the yellow cleaner assembly may be stuck and needs to be serviced.

 

Unfortunately this cleaner is not included in any of the customer replaceable units so if you can't  find it and clean the sensors a service technician may be needed.

 

The Xerox 6500 Product Support site has many hints, tips and even videos to help resolve many issues and you may wish to look here for assistance and directions.


If that does not resolve your issue you may consider contacting our specific product support experts at the following link:Fast Track to the Expert


Mitch Swetsky
Xerox Customer Tools & Social Media Moderator
CM_Cert_Logo_Color.png

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues.
Your feedback counts!
0 Kudos
graftonkr New Member
New Member

Re: Xerox Phaser 6500 printing color and jam issues

I'm experiencing what appears to be the same issue.  Can you describe where to find the jam sensors?  I found three devices in the fuser, and cleaned them as best I could, but I'm still getting the error message (jam at front cover).  Are there any other sensors I should look for?

0 Kudos
doinks New Member
New Member

Re: Xerox Phaser 6500 printing color and jam issues

Where is this "paper sensor" located? I threw away a perfectly good 6500 because the paper tray kept on jamming. It cannot "feed" the paper. The paper gets picked up but does not penetrate the printer. It just jams. This happened after I moved the printer from one location to anothoer physical location (20 hour drive) so I assume that some toner or something got stuck on this sensor. Please help.

0 Kudos
doinks New Member
New Member

Re: Xerox Phaser 6500 printing color and jam issues

Where is this "paper sensor" located? I threw away a perfectly good 6500 because the paper tray kept on jamming. It cannot "feed" the paper. The paper gets picked up but does not penetrate the printer. It just jams. This happened after I moved the printer from one location to anothoer physical location (20 hour drive) so I assume that some toner or something got stuck on this sensor. Please help.

0 Kudos
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Xerox Phaser 6500 printing color and jam issues

You need a service manual if you want to tear apart machines and dig around for sensors.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
Tags (1)
doinks New Member
New Member

Re: Xerox Phaser 6500 printing color and jam issues

Thank you so much! it worked. My mistake was that I assumed the sensor would be facing towards you. Its actually facing towards the back of the printer if you think about it using common sense, but it wasn't that obvious to me I guess. I just put my hand in there after unplugging and swiped the entire region gently looking at the service manual, using a micro fiber cloth, and it works well. I now regret throwing my other xerox away because I am sure this same solution would have fixed that :( . But thank you so much for taking the time to help me and getting me to the solution :)
0 Kudos